Bug 121512 - Can't find help files in Openoffice 1.1.0
Can't find help files in Openoffice 1.1.0
Status: CLOSED DUPLICATE of bug 120941
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-22 05:19 EDT by Dr Alistair Saddington
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 03:18:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr Alistair Saddington 2004-04-22 05:19:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
After upgrading from openoffice 1.0.2 using the RHN package manager,
Openoffice can no longer access the online help for any of the office
components.

Help -> Contents returns the message `The requested document does not
exist in the database !!'

 

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-15.EL

How reproducible:
Always

Steps to Reproduce:
1. Click Help -> Contents in any Openoffice component
2. 
3.
    

Actual Results:  Openoffice.org Help returns the message `The
requested document does not exist in the database !!'

Expected Results:  The Openoffice.org Help component should have loaded

Additional info:
Comment 1 Suzanne Hillman 2004-04-23 11:06:53 EDT

*** This bug has been marked as a duplicate of 120941 ***
Comment 3 Caolan McNamara 2004-10-28 03:18:21 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.