Bug 1215391 - Update request to 0.12.1
Summary: Update request to 0.12.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libass
Version: 21
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-26 09:57 UTC by Ricardo Garcia
Modified: 2015-05-26 03:24 UTC (History)
1 user (show)

Fixed In Version: libass-0.12.1-1.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-12 20:49:10 UTC
Type: Bug


Attachments (Terms of Use)

Description Ricardo Garcia 2015-04-26 09:57:27 UTC
Description of problem:
I have libass and libass-devel installed on Fedora 21 to be able to build mpv, the video player sharing project members with libass. mpv 0.9.0, released just a few hours ago, requires libass >= 0.12.1 and can no longer be built on Fedora 21.

Version-Release number of selected component (if applicable):
0.12.0

How reproducible:
Always

Steps to Reproduce:
1. Try to build the latest mpv from sources (https://github.com/mpv-player/mpv/releases)

Actual results:
Build fails due to libass.

Expected results:
Build succeeds.

Additional info:

Comment 1 Fedora Update System 2015-04-26 12:52:32 UTC
libass-0.12.1-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/libass-0.12.1-1.fc22

Comment 2 Fedora Update System 2015-04-26 12:53:33 UTC
libass-0.12.1-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/libass-0.12.1-1.fc21

Comment 3 Fedora Update System 2015-04-27 08:38:24 UTC
Package libass-0.12.1-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libass-0.12.1-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-6969/libass-0.12.1-1.fc21
then log in and leave karma (feedback).

Comment 4 Ricardo Garcia 2015-04-27 18:19:44 UTC
Thanks for the quick response. libass-0.12.1 reached updates-testing in my mirror today. I installed it and I could finally build mpv. A quick test confirmed subtitles were working perfectly. :-)

By the way, I'm new to Fedora. I don't get the "karma" part from the comment above. Is there anything I can do to give you some kind of karma points?

Comment 5 Ricardo Garcia 2015-04-27 18:22:00 UTC
Oh, got it. By leaving a comment and saying it works for me it seems to add karma.

Comment 6 Fedora Update System 2015-05-12 20:49:10 UTC
libass-0.12.1-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-05-26 03:24:51 UTC
libass-0.12.1-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.