Bug 121544 - gqview has become unbearably slow
gqview has become unbearably slow
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gqview (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-22 13:12 EDT by Glen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 14:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen 2004-04-22 13:12:51 EDT
Description of problem:
So I've just upgraded a number of our machines from Red Hat 7.3 to
Fedora Core 1.  Since doing so we've all noticed that gqview has
become extremely slow at displaying gif files.  Before, with a bunch
of gif files in one directory, you could just press the down arrow key
and go through each of them so quick that it looked sort of like an
animation.  But now it takes about 10 seconds or so for the newer
version of gqview to draw the exact same gif files.

Version-Release number of selected component (if applicable):
gqview-1.2.1-6

How reproducible:
Always

Steps to Reproduce:
1. Open a gif file with gqview
2.
3.
  
Actual results:
It takes around 10 seconds to open a gif file.

Expected results:
I expected it to open like normal

Additional info:
Comment 1 Christopher Aillon 2004-08-24 14:38:13 EDT
gqview has since been removed from fedora core.

Note You need to log in before you can comment on or make changes to this bug.