Bug 121558 - XKB complaint with spanish keyboard and i18n in latin-1
Summary: XKB complaint with spanish keyboard and i18n in latin-1
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-22 21:55 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2004-04-22 21:55:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Error activating XKB configuration.
Probably internal X server problem.
 
X server version data:
The X.Org Foundation
60700000
 
If you report this situation as a bug, please include:
- The result of xprop -root | grep XKB
 
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "es", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "es", "", ""
 
- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 
 layouts = [es]
 model = pc105
 overrideSettings = false
 options = []


Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-0.5

How reproducible:
Always

Steps to Reproduce:
1. i18n set to Latin-1 (utf-8 gives grief...)
2. Enter account in Gnome
3.
    

Actual Results:  Above error message in a window

Expected Results:  No error messsage ;-)

Additional info:

Comment 1 Miloslav Trmac 2004-04-23 12:48:15 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.