Bug 1215694 - [RFE] Allow "Possible Duplicates" list to be collapsed
Summary: [RFE] Allow "Possible Duplicates" list to be collapsed
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks: UI-Modernization
TreeView+ depends on / blocked
 
Reported: 2015-04-27 13:54 UTC by drohwer
Modified: 2016-11-22 00:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-22 00:19:41 UTC


Attachments (Terms of Use)

Description drohwer 2015-04-27 13:54:19 UTC
Description of problem:

When filing a bug it is very annoying to have to deal with the list of "Possible Duplicates" being listed. It can get very long depending upon what you are typing in.  There should be a collapse button to click on, once you verify the bug you are filing is not a duplicate.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jason McDonald 2015-04-28 00:38:16 UTC
When we get to the UI Modernization activity (Bug 1211440), we'll consider whether there's a better way to present the Possible Duplicates list.

If we decide to keep it, we can make it collapsible.  It is important that users look at the list of possible duplicates before filing a bug, so I would suggest that if the list is collapsed, it should expand itself again if its content changes (because the user edited the bug summary again).

Comment 2 Jason McDonald 2015-09-02 01:05:42 UTC
It may also be a good idea for the collapsed version of the list to be a single line stating something like "5 possible duplicates exist. Click to view their summaries."

Comment 3 Jeff Fearn 🐞 2016-11-22 00:19:41 UTC
Until the number of duplicates being opened is reduced we won't do anything to reduce highlighting them to people.


Note You need to log in before you can comment on or make changes to this bug.