Bug 121574 - Error window pops up at start of xwindows while loading XKB
Error window pops up at start of xwindows while loading XKB
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-23 09:37 EDT by Joe Shipley
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Shipley 2004-04-23 09:37:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
On startx, this error box pops up. It doesn't seem to do anything but
be annoying.

Error

	Error activating XKB configuration.
	Probably internal X server problem.

	X server version data:
	The X.Org Foundation
	60700000

	If you report this situation as a bug, please include:
	- The result of xprop -root | grep XKB
	- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "us", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "us", "", ""

gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [us]
 model = pc105
 overrideSettings = false
 options = []


Version-Release number of selected component (if applicable):
X server 60700000

How reproducible:
Always

Steps to Reproduce:
1. startx
2. 
3.

Actual Results:  An error box pops up on xwindows start.

Expected Results:  No error box should have popped up.

Additional info:

Might have something to due with my keyboard, it's kind of older...
Compaq N119.
Comment 1 Mike A. Harris 2004-04-23 15:13:14 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.