Bug 121594 - Installation tree not found
Installation tree not found
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-23 12:31 EDT by Brent Fox
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-23 15:02:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2004-04-23 12:31:11 EDT
s-c-packages in FC2 test 3 seems very confused.  Right after a fresh
install, I get the following dialog after starting the tool:

Installation Tree Not Found:
The path /mnt/cdrom does not look like a valid installation source.


If I use the "-t" option to point it at an NFS mount, it works ok.
Comment 1 Brent Fox 2004-04-23 14:29:54 EDT
Turns out that the comps package was not getting built.  Without
finding /usr/share/comps/i386/.discinfo, s-c-packages will not run.

Another question is why s-c-packages doesn't require comps.
Comment 2 Brent Fox 2004-04-23 15:02:24 EDT
I've added a Requires on comps to s-c-packages.  Sopwith will fix the
builddistro bug that was causing the comps package to not get built on
rawhide trees.
Comment 3 Jeremy Katz 2004-04-25 01:13:01 EDT
Adding the requires breaks since the comps package contains the hdlist
and thus the hdlist can't contain the comps package.  Reverted.  Trees
just need to be fixed.

Note You need to log in before you can comment on or make changes to this bug.