Bug 1216 - some packages are corrupted
Summary: some packages are corrupted
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-17 14:30 UTC by sds
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-18 18:44:51 UTC


Attachments (Terms of Use)

Description sds 1999-02-17 14:30:39 UTC
glibc-devel-2.1-0.990204.i386.rpm: No signature available
imlib-1.9.2-3.i386.rpm: No signature available
imlib-devel-1.9.2-3.i386.rpm: No signature available
howto-6.0-1.noarch.rpm: No signature available
howto-html-6.0-1.noarch.rpm: No signature available
howto-sgml-6.0-1.noarch.rpm: No signature available
esound-devel-0.2.7-2.i386.rpm: No signature available

these packages (and probably some others) consists of null
characters only.

Comment 1 Jeff Johnson 1999-02-17 22:38:59 UTC
I just verified that these rpms are not corrupt
    1) in our build system
    2) on the beta1 CD
Where did you find these corrupt RPM's? Please reopen
this bug if you  are still having a problem ...

Comment 2 sds 1999-02-17 22:49:59 UTC
I just d/l'ed
ftp://rawhide.redhat.com/i386/RedHat/RPMS/howto-6.0-1.noarch.rpm
and it's all "^@".

Comment 3 Bill Nottingham 1999-02-18 00:20:59 UTC
should be fixed now.

Comment 4 sds 1999-02-18 14:40:59 UTC
gtk+-1.1.15-1.i386.rpm
glibc-2.1-0.990204.i386.rpm

are still corrupted on rawhide.redhat.com:/i386/RedHat/RPMS

you might want to run
	rpm -K *
there

Comment 5 sds 1999-02-18 15:02:59 UTC
oops - my fault, these are okay, please close the bug.
sorry.


Note You need to log in before you can comment on or make changes to this bug.