Bug 121610 - finger-server not included in RHEL-3
finger-server not included in RHEL-3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: finger (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-23 16:15 EDT by andrew m. boardman
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 11:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description andrew m. boardman 2004-04-23 16:15:10 EDT
[This is not actually a report against the finger package per se, but
it seems the closest applicable target and likely to reach the right
people.]

There's no finger-server package included with rhel-3.  I was under
the impression that it was going to be added in update 2, but it's not
in the beta for that, either.

Can this be added?
Comment 1 wdc 2004-05-21 21:00:32 EDT
Hi, I'm the guy at MIT called the "Red Hat Enterprise Platform Coordinator".
It's my job to help make the way smooth for people at MIT using RHE.

This bug matters to MIT.
This bug was filed over a month ago, but still has received no attention.

I know that several packages originally deleted from RHE3 were added back in update 2.
Could someone PLEASE pick up this issue and at least give us the courtesy of a reply?

Thank you,

William Cattey
Comment 2 Phil Knirsch 2004-07-06 08:40:23 EDT
The finger-server will be included in the next upcoming quarterly
update for Redhat Enterprise Linux 3.

Thank you for your patience and my appologies for the long delay, it
had to go through PM and other management layers *sigh*.

Read ya, Phil
Comment 3 wdc 2004-07-06 11:54:31 EDT
Thank you VERY much for your perseverance.  I appreciate how sometimes
stuff has to be pushed through many approving gates.

-wdc
Comment 4 andrew m. boardman 2004-07-21 22:07:19 EDT
I don't see a finger-server package in the U3 beta.  Is it time to be
sad yet?
Comment 5 Phil Knirsch 2004-07-22 04:40:49 EDT
It is in our current RHEL3 U3 Beta tree from 07/15, maybe you have a
slightly older version.

Read ya, Phil

PS: If it doesn't show up in a newer tree for you, please let me know
and i'll escalate it again.
Comment 6 andrew m. boardman 2006-03-29 15:39:25 EST
Just noticed this still hanging around; it's long since fixed with
finger-server-0.17-18.i386.rpm.  Thanks!

PS: I get an error trying to resolve this bug ("only the owner or submitter of
the bug [...] may change that", despite that I am in fact the submitter); feel
free to do so.
Comment 7 Phil Knirsch 2006-04-03 11:20:24 EDT
Alright, closing with ERRATA then. :)

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.