Bug 121621 - Upper "My Bugs" link points to incorrect query
Upper "My Bugs" link points to incorrect query
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-04-23 17:49 EDT by Andrew V. Samoilov
Modified: 2007-04-18 13:06 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-23 07:58:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrew V. Samoilov 2004-04-23 17:49:04 EDT
Description of problem:
Upper "My Bugs" link is not equal to this one from Preset Queries

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Click on "My Bugs" link at the top.

Actual Results:  https://bugzilla.redhat.com/bugzilla/frontpage.cgi

Expected Results:  My Bugs from Preset Queries at the bottom

Additional info:
Comment 1 David Lawrence 2006-04-08 14:01:50 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 Andrew V. Samoilov 2006-06-23 07:58:58 EDT
There is no such link now.

No human - no problem. Stalin

Note You need to log in before you can comment on or make changes to this bug.