Bug 121632 - firstboot does nothing for "Use Network Login"
firstboot does nothing for "Use Network Login"
Status: CLOSED DUPLICATE of bug 119603
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-04-24 00:53 EDT by Shawn M. Jones
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shawn M. Jones 2004-04-24 00:53:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
If one clicks "Use Network Login" while firstboot on the "Create User
Account" window, then nothing happens.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Install fresh Fedora Core 2 Test 2
2.  Reboot at end
3.  Go through firstboot, click on "Use Network Login" when asked to
add a user to the system.
4.  Nothing happens.

Actual Results:  Nothing happens.

Expected Results:  Some sort of configuration window for NIS/SMB? 
Something...  Maybe launch the Authentication dialog?

Additional info:
Comment 1 Shawn M. Jones 2004-04-26 18:58:22 EDT

*** This bug has been marked as a duplicate of 119603 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.