Bug 121640 - Selecting which channel the volume control on the panel should control is lost when restarting gnome
Summary: Selecting which channel the volume control on the panel should control is los...
Status: CLOSED DUPLICATE of bug 120354
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-24 12:24 UTC by Sindre Pedersen Bjørdal
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sindre Pedersen Bjørdal 2004-04-24 12:24:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Galeon/1.3.14

Description of problem:
I have a sound blaster live soundcard, and I have it connected to my
headset as well as to some speakers. I want the volume control on the
panel to control the speakers, not the headset. I can do this easily
by setting it to control the Wave Surround channel in the prefrences
of the volume control. It works perfectly untill I restart gnome, then
all changes are lost and I'm back controlling the "volume" channel. 



Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. Select prefrences in the volume control on the panel
2. Choose a channel different from "Volume". 
3. Restart Gnome
4. Your prefrences are lost.    

Actual Results:  The changes done to which channel the panel volume
control controls are lost

Expected Results:  Prefrences are saved, the channel I set it to
control is the one it controls, always. 

Additional info:

Not entirely sure if the panel volume control is part of the
gnome-media or the gnome-panel package, sorrry if I'm wrong.
.

Comment 1 Nils Philippsen 2004-05-05 13:41:57 UTC

*** This bug has been marked as a duplicate of 120354 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.