Bug 121654 - anaconda ftp install hangs after formating the installation partition
anaconda ftp install hangs after formating the installation partition
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-24 14:05 EDT by Dr. Peter Boy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-25 01:16:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2004-04-24 14:05:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.1)
Gecko/20031114

Description of problem:
After booting with the boot.iso of the /images directory in the i386
development tree the file /Fedora/base/stage2.img is loaded an the
installation process starts as usual. You can proceed up to manual
partitioning. After having done the paritioning, the file systems are
formatted. Just before the progress bar reaches 100%  the system is
heavily downloading over the network interface and then stops and is
hanging.

<ALT><F2> you can inspect /tmp/anaconoda.log. The last lines are:
Needed lvm2 for None
Needed lvm2 for None
Needed lvm2 for None
Needed lvm2 for None
Needed e2fsprogs for /
Needed e2fsprofs for /boot

<Alt><F4> you will find:
Writing inode tables: done
Creating journal (8192 blocks): done
Writing superblocks ....: done 
This filesystem will be automatically checked every 35 mounts of
180 days ......
Setting maximal mount count to -1
Setting interval between check 0 seconds

Using the shell (<Alt><F2>) one can check, that the intended root
partition is mounted as /mnt/sysimage and the /boot partition is
mounted as /mnt/sysimage/boot.  devpts, proc and sysfs are mounted as
well. The directories /etc /dev /lost+found are created.

Version-Release number of selected component (if applicable):
anaconda as of Apr. 23 in rawhide (test 2 or perhaps test3)

How reproducible:
Always

Steps to Reproduce:
1. download boot.iso for i386 (as of Apr. 23)
2. Make a boot cd and boot, choose a working, not overloaded mirror
3. Proceed with a fresh installation and manual paritioning.
    

Actual Results:  Installations hangs after performing the formatting
of the file systems (status bar is nearly at 100%)

Expected Results:  Installation process should proceed

Additional info:

Hardware:
IBM IntelliStation dual P III SMP
2 SCSI disks
Partitions:
sda1 for /boot
Volume00/test for / in a LVM partition on sda2
Comment 1 Jeremy Katz 2004-04-25 01:16:32 EDT
This is fixed with new anaconda packages; your rawhide mirror is out
of date :)

Note You need to log in before you can comment on or make changes to this bug.