Bug 121681 - FC2-test2 has no driver for CDROM installation
FC2-test2 has no driver for CDROM installation
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-25 10:05 EDT by Dan Kelley
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 07:54:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Kelley 2004-04-25 10:05:50 EDT
Description of problem:
Installation from cdrom (HP CD-writer+) fails to find an acceptable
driver.  I've tried specifying a few drivers, but the list is long and
none of them are familiar so it seems a waste of time trying them all.
 Plus, I looked on the web and I see that others have also had similar
problems (I think, with both CDROM and hard-disk), so I thought it
best to report this as a bug.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. insert FC2-test2-disc1.iso cdrom
2. reboot
3.
  
Actual results:
Fails to find a CDROM driver

Expected results:
Finds CDROM driver and proceeds beyond this first baby step

Additional info:
I didn't see this problem with FC2-test1, nor with any of the redhat
versions from 4 to 9 that I've put on this box, nor with Sun Java
Desktop (a repackaged SUSE).  It's an old box, so I'd be pretty
surprised if there _is_ no driver; perhaps somebody forgot to put it
in the list because it's old?

PS. I have _NO_ idea what component to mark this against, but this
system required me to post it against something, so I hope my guess
isn't too wasteful of folks' time.

Thanks!
Comment 1 Dan Kelley 2004-05-03 07:52:56 EDT
FC2T3 works fine, however.  I'd propose deleting this bug but I don't imagine I am 
permitted to do so.

Dan

Note You need to log in before you can comment on or make changes to this bug.