Bug 121691 - X server crash on boot with NVIDIA and a K7S5A Pro board
Summary: X server crash on boot with NVIDIA and a K7S5A Pro board
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-26 00:02 UTC by Yanick
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tar archive (-xjf ...) : a crash log of my system (20.28 KB, application/octet-stream)
2004-04-26 00:06 UTC, Yanick
no flags Details

Description Yanick 2004-04-26 00:02:54 UTC
Description:
X server crash when trying to initialize the graphic display with the
NVIDIA i386-5536 driver (Nvidia GeForece FX 5600)


Version-Release number of selected component (if applicable):
XFree86 4


How reproducible:
Install the driver on a K7S5A Pro with Kernel 2.4.22-1.2188.nptl

Steps to Reproduce:
1. Follow the steps of the normal installation
  
Actual results:
Server crash : screen(s) found but none have a usable configuration

Expected results:
guess :)

Additional info:
It works fine with a K7S5A board (not Pro) and a NVidia GeForece2 GTS

Comment 1 Yanick 2004-04-26 00:06:20 UTC
Created attachment 99684 [details]
Tar archive (-xjf ...) : a crash log of my system

Comment 2 Mike A. Harris 2004-04-29 06:37:44 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.