Bug 121691 - X server crash on boot with NVIDIA and a K7S5A Pro board
X server crash on boot with NVIDIA and a K7S5A Pro board
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-04-25 20:02 EDT by Yanick
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Tar archive (-xjf ...) : a crash log of my system (20.28 KB, application/octet-stream)
2004-04-25 20:06 EDT, Yanick
no flags Details

  None (edit)
Description Yanick 2004-04-25 20:02:54 EDT
X server crash when trying to initialize the graphic display with the
NVIDIA i386-5536 driver (Nvidia GeForece FX 5600)

Version-Release number of selected component (if applicable):
XFree86 4

How reproducible:
Install the driver on a K7S5A Pro with Kernel 2.4.22-1.2188.nptl

Steps to Reproduce:
1. Follow the steps of the normal installation
Actual results:
Server crash : screen(s) found but none have a usable configuration

Expected results:
guess :)

Additional info:
It works fine with a K7S5A board (not Pro) and a NVidia GeForece2 GTS
Comment 1 Yanick 2004-04-25 20:06:20 EDT
Created attachment 99684 [details]
Tar archive (-xjf ...) : a crash log of my system
Comment 2 Mike A. Harris 2004-04-29 02:37:44 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.