Bug 121696 - New monitor for the database
New monitor for the database
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-26 04:50 EDT by Colin Charles
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-05 19:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2004-04-26 04:50:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Galeon/1.3.11a

Description of problem:
Monitor isn't detected, because its ID isn't in the hardware database

Version-Release number of selected component (if applicable):
hwdata-0.103.1-1

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 1
2. During monitor configuration, it isn't detected, so choosing
Generic CRT seems to work
    

Actual Results:  No detection

Expected Results:  Detection of MacroView mp712 shuttle, a 17" monitor

Additional info:

Output from ddcprobe:
Videocard DDC probe results
Description:  ATI Technologies Inc. R100
Memory (MB):  64
 
Monitor DDC probe results
ID: OEM7692
Horizontal Sync (kHZ): 30-70
Vertical Sync (HZ)  : 50-120
Width (mm): 310
Height(mm): 240
Comment 1 Jeremy Katz 2004-05-05 19:30:09 EDT
Added in CVS, will be in next build.

Note You need to log in before you can comment on or make changes to this bug.