Bug 12170 - Text mode install: LILO Configuration: space doesn't work
Summary: Text mode install: LILO Configuration: space doesn't work
Status: CLOSED DUPLICATE of bug 11689
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 21:45 UTC by Brent Nordquist
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 21:45:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2000-06-12 21:45:24 UTC
During text-mode install, you can use [Tab] to move between the fields and 
buttons, and [Space] on a button is like clicking it.

On the dialog box titled "LILO Configuration" ("The boot manager RedHat 
uses can boot other operating systems as well." where you choose 
partitions that will appear in LILO) you can [Tab] to the buttons, but 
[Space] will not select them.  You have to use [Enter].

Comment 1 Brock Organ 2000-06-12 23:28:31 UTC

*** This bug has been marked as a duplicate of 11689 ***


Note You need to log in before you can comment on or make changes to this bug.