Bug 121710 - Anaconda won't let me format 1 1.Tb FS
Summary: Anaconda won't let me format 1 1.Tb FS
Status: CLOSED DUPLICATE of bug 116289
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-26 15:11 UTC by Bryce
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the 1.1Tb issue (101.51 KB, image/jpeg)
2004-04-26 15:12 UTC, Bryce
no flags Details

Description Bryce 2004-04-26 15:11:06 UTC
Description of problem:
While creating a raid0 comprised of 4 300Gb drives....
Anaconda threw out that creating an ext3 FS on a 1.1Tb FS wasn't possible

My understanding is that you can happily go to 4Tb with ext3 so why
the error?

Phil
=--=

Comment 1 Bryce 2004-04-26 15:12:41 UTC
Created attachment 99691 [details]
screenshot of the 1.1Tb issue

Sorry it's slightly out of focus but you can see whts going on reasonably
clearly

Phil
=--=

Comment 2 Jeremy Katz 2004-04-28 01:46:47 UTC
Because the kernel sucks :P

*** This bug has been marked as a duplicate of 116289 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.