Bug 121736 - .desktop translation causes the confusion on KDE
Summary: .desktop translation causes the confusion on KDE
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-26 22:39 UTC by Akira TAGOH
Modified: 2013-01-10 21:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-01 13:21:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated konsole.desktop (3.20 KB, text/plain)
2004-04-27 06:57 UTC, Akira TAGOH
no flags Details

Description Akira TAGOH 2004-04-26 22:39:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6)
Gecko/20040413 Debian/1.6-5

Description of problem:
This problem may happens since we have different behavior on the menu
item. actually gnome-terminal.desktop has the Japanese translation as
"GNOME <Japanese word>Terminal</Japanese word>. this is true on GNOME.
but this menu item is realized konsole on KDE. I mean "GNOME <Japanese
word>Terminal</Japanese word> realizes konsole on KDE. This behavior
is silly and makes the confusion for the KDE people.
Actually this translation isn't wrong, because basically it's assuming
it's used on only GNOME. so this problem is really Red Hat specific.
Anyway we need to fix this translation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.look at the terminal iteam from Red Hat menu on KDE
2.
3.
    

Actual Results:  it's shown as GNOME <Japanese word>Terminal</Japanese
word>

Expected Results:  it should be <Japanese word>Terminal</Japanese
word> or so.

Additional info:

Comment 1 Akira TAGOH 2004-04-27 06:52:53 UTC
I had one misunderstanding. Than said, KDE is going to find out the
.desktop files under /usr/share/applications/kde/ now, and kdebase has
konsole.desktop, which is based on gnome-terminal.desktop.
I'm reassigning this bug to kdebase so that kdebase.srpm contains
konsole.desktop, which has wrong translation for KDE.

Comment 2 Akira TAGOH 2004-04-27 06:57:47 UTC
Created attachment 99709 [details]
updated konsole.desktop

This is updated konsole.desktop. Than, could you rebuild kdebase with this one?

Comment 3 Leon Ho 2004-05-01 11:46:57 UTC
Than, let me know if you require any resources to rebuild this package.

Comment 4 Ngo Than 2004-05-01 13:21:30 UTC
it's fixed in kdebase-3.2.2-3. Many thanks for your new translation ;-)


Note You need to log in before you can comment on or make changes to this bug.