Bug 121748 - grub install fails on xfs filesystem
grub install fails on xfs filesystem
Status: CLOSED DUPLICATE of bug 117968
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 05:55 EDT by Dennis Gilmore
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2004-04-27 05:55:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2) (KHTML, like Gecko)

Description of problem:
it may be a grub bug  but i tend to think its the way anaconda call grub  in test 2 and test3 i have used linux xfs as my boot cammand on install and set all filesystems to xfs having done multiple installs on different hardware i have consitently had to rebbot the machine while its installing grub.  it just sits ther ewaiting for install to finish.  it partly installs as a reboot without media gives me a basic grub shell where i can enter all the neccesary options to boot the system once booted  grub-install /dev/hde installs grub fine  or i can use rescue mode to install grub  my main test machine has a sata drive with a via sata chipset  the other machine i have tested on is a Dell inspiron 4150 laptop  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install on xfs filesystem by typing linux xfs at boot prompt
2. do install 
3. 
    

Actual Results:  grub install hangs

Expected Results:  grub installs fines and systeem rboots  to new os

Additional info:
Comment 1 Dennis Gilmore 2004-05-01 07:32:31 EDT

*** This bug has been marked as a duplicate of 117968 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.