Bug 1217513 - [RFE][HC] Brick provisioning should support cache layer
Summary: [RFE][HC] Brick provisioning should support cache layer
Keywords:
Status: CLOSED DUPLICATE of bug 1539636
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Gobinda Das
QA Contact: Prasanth
URL:
Whiteboard:
Depends On:
Blocks: Generic_Hyper_Converged_Host
TreeView+ depends on / blocked
 
Reported: 2015-04-30 14:25 UTC by Sahina Bose
Modified: 2019-04-28 10:02 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-28 06:17:23 UTC
oVirt Team: Gluster
sabose: ovirt-4.3?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)

Description Sahina Bose 2015-04-30 14:25:39 UTC
Description of problem:

Brick provisioning should allow to attach a fast cache layer to the brick for better performance, if SSD is available.

Version-Release number of selected component (if applicable):
NA

How reproducible:
NA

Additional info:
lvmcache feature could be used to achieve this.

Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 10:59:47 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 2 Sahina Bose 2016-07-28 11:15:55 UTC
currently brick provisioning can be done via gdeploy for HC enviroments. Lowering priority for this and pushing this out to 4.2.0

Comment 3 Sahina Bose 2018-06-28 06:17:23 UTC

*** This bug has been marked as a duplicate of bug 1539636 ***


Note You need to log in before you can comment on or make changes to this bug.