Bug 121755 - Installer hangs at media test screen
Installer hangs at media test screen
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 09:06 EDT by Mark Hudson
Modified: 2015-01-04 17:05 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 04:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Hudson 2004-04-27 09:06:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Installer seems to hang at the media test screen. The keyboard is
dead; ie caps lock / num lock lights wont toggle. So the system may
not be hung, it's just that the keyboard is dead. I decided to try to
find out when this happens by repeatedly pressing caps lock after
hitting enter at the boot prompt. This turned out to be the fix. Now I
was able to install without any further problems with the keyboard. I
re-tried this several times with the same result: On this system I
have to keep hitting num lock / caps lock until the system comes up to
the media test screen. Didn't try other keys. I did try another
keyboard with the same result. The system consists of:
MSI Kt3 Ultra2 Motherboard
AMD Duron 1600+ CPU
512M DDR 400 Ram (1 DIMM)
Maxtor 91728D8 hard drive
RIVA TNT2 Video card


Version-Release number of selected component (if applicable):
9.91-7

How reproducible:
Always

Steps to Reproduce:
1.Assemble system with above listed componets
2.Attempt installation of fedora core test2 from CD
3.
    

Actual Results:  Can't get past media test screen

Expected Results:  Normal installation

Additional info:
Comment 1 Dave Jones 2004-11-29 04:50:10 EST
fixed in fc3?
Comment 2 Mark Hudson 2004-11-29 20:33:28 EST
I still have the motherboard but its not in use or in a case. I also have FC3.
In a week or so I will assemble this MB into a system and test with FC3. Will
report back then.
Comment 3 Dave Jones 2005-07-15 13:28:25 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 4 Marius Andreiana 2005-08-20 04:05:32 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.