Bug 121768 - knewsticker scrolling is jumpy
knewsticker scrolling is jumpy
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 13:22 EDT by Fulko Hew
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 04:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fulko Hew 2004-04-27 13:22:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
KNewsTicker v0.2  scrolling is jumpy.

After a while the scrolling stops every 2 seconds for about 1 second.
It seems related to what Mozilla is doing.  After invoking and viewing
a variety of web pages eventually one of them triggers something that
makes knewsticker's scrolling become chunky.

This is confirmed by the fact that killing Mozilla during a time when
KNewsTicker's scrolling is chunky, makes the problem go away.

Maybe this should be logged as a bug against Mozilla instead.

Version-Release number of selected component (if applicable):
kdeaddons-3.2.2-1

How reproducible:
Sometimes

Steps to Reproduce:
1.Configure KnewsTicker to appear on your task bar
2.Start Mozilla browser
3.View a variety of pages (eventually) the scrolling becomes chunky.
    

Additional info:

I suspect it might be related to animated GIFs in Mozilla, but I can't
prove it.

Although the symptom (affect on KnewsTicker) is trivial, it may
represent a more fundamental underlying problem.
Comment 1 Fulko Hew 2005-01-21 10:53:19 EST
After upgrading to FC3 (2.6.10-1.741_FC3), I now see this same symptom
again using Firefox.

After a little more investigation, I have found a way to repeat the
problem, and a temporary resolution.

To create the KNewsTicker stuttering:

1/ Start Firefox.
2/ have some URL in the URL entry window.
3/ Use the mouse to 'swipe/select' the URL in that window.

NewsTicker now stutters.

To 'clear' the stuttering:

1/ Click on the 'Klipper' icon on the KDE task bar.
2/ Select 'clear clipboard history' , or double-click any of the
recorded strings.


Comment 2 Ngo Than 2005-10-25 04:52:44 EDT
it seems to be fixed in fc3/4 update. I cannot reproduce this problem with
KDE-3.4.2 on FC 3/4.

Note You need to log in before you can comment on or make changes to this bug.