Bug 121782 - any fix for bug reported?
any fix for bug reported?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 15:48 EDT by Karen Shepelak
Modified: 2007-04-18 13:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:41:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karen Shepelak 2004-04-27 15:48:41 EDT
Description of problem: 

1)System hangs -- mouse cursor disappears
then console screen locks up. Must reboot to recover. 

2) Error log reports the following just before the system hangs:

kernel:[drm:radeon_freelist_get] *ERROR* returning NULL!

Version-Release number of selected component (if applicable):
2.4.20-30.7

How reproducible:
not sure how to reproduce but systems and hangs are re-occurring
with this newly installed kernel. In week and a half, system
has hung 3 times.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Would like a fix to stop the system hangs.

Additional info:
System did not hang with former kernel 2.4.18-27.7  Cannot go back
to the old kernel for security reasons.
Comment 1 Arjan van de Ven 2004-04-28 05:25:54 EDT
RHL 7.3 is EOL and no longer receives updates from Red Hat.
Comment 2 Karen Shepelak 2004-04-28 11:40:58 EDT
Since this is a redhat generated error message, can
you atleast find out what the error means, in english?

Is it telling me that the radeon driver doesn't work with
this kernel or is it telling me that there is a memory (drm)
problem? If memory problem, on-board memory or video memory?

Any insight would be helpful. 
Comment 3 Bugzilla owner 2004-09-30 11:41:52 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.