Bug 121800 - up2date Import error
Summary: up2date Import error
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-27 22:15 UTC by Musa Williams
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-27 22:23:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Musa Williams 2004-04-27 22:15:45 UTC
Description of problem:  

 up2date immediately fails when started giving an error in line 12 of
an unknown.

Version-Release number of selected component (if applicable):
up2date-4.3.16-1


How reproducible:  100%


Steps to Reproduce:
1.  Run any of the up2date commands (-config, -nox, etc)
2.
3.
  
Actual results:

[atharee(musa)]>05:55 PM :~:# up2date
Traceback (most recent call last):
  File "/usr/sbin/up2date", line 12, in ?
    import rpm
ImportError: /usr/lib/python2.3/site-packages/rpmmodule.so: undefined
symbol: rpmdsBT

Expected results:  


Additional info:  I searched the bug list for 30 minutes trying to
find a duplicate.  If this is one, I apologize.  Cheers

Comment 1 Musa Williams 2004-04-27 22:23:34 UTC
Disregard.  I found the problem.  RPM failed to install.  I apologize
for that, need to get some new glasses


Note You need to log in before you can comment on or make changes to this bug.