Bug 121812 (kernel-2.6.5-1.332) - Very slow and dmesg errors same as screen output
Summary: Very slow and dmesg errors same as screen output
Status: CLOSED RAWHIDE
Alias: kernel-2.6.5-1.332
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-28 00:51 UTC by Jim Cornette
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-02 15:59:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Very slow response, errors to screen, dmesg output (14.77 KB, text/plain)
2004-04-28 00:54 UTC, Jim Cornette
no flags Details
additional mozilla and printk related errors in dmesg (6.79 KB, text/plain)
2004-04-28 01:19 UTC, Jim Cornette
no flags Details
X paging error dmesg (4.83 KB, text/plain)
2004-04-28 11:30 UTC, Jim Cornette
no flags Details

Description Jim Cornette 2004-04-28 00:51:03 UTC
Description of problem: After my computer was idle for awhile, the
computer kept on printing a consistant error to the screen. This error
would cause some loss of function, reduce responsiveness to a level
that would lead to think the computer crashed. After a long wait,
computer would respond and sometimes become fairly quick (normal speed.


Version-Release number of selected component (if applicable):
kernel-2.6.5-1.332

How reproducible:
Let the computer run for awhile. Try to download the test 3 isos. Let
the computer go into screensavers and have no active user intervention.

Steps to Reproduce:
1. Allow computer to do tasks (download isos using gftp)
2. Let computer run and go into screensavers
3. Come back later and check how far the download has gone
  
Actual results:
Tasks were slow in responding. It took close to a minute for any user
intervention to be seen.

Expected results:
Business as usual, all systems go.

Additional info:

This error mentioned the kernel. I could not see a bug that mentioned
closely what I was experiencing.

I saved the dmesg output and will attach it to this report.

Comment 1 Jim Cornette 2004-04-28 00:54:06 UTC
Created attachment 99729 [details]
Very slow response, errors to screen, dmesg output

I hope this helps narrow down the problem. The computer is working fine now and
I did not reboot or kill applications. mc crashed a few times and would not
transfer files.
I ran the sync command to flush disks. I think that it flushes output.

Comment 2 Jim Cornette 2004-04-28 01:19:30 UTC
Created attachment 99730 [details]
additional mozilla and printk related errors in dmesg

The prior errors were consistent. The attatched errors varied, so I attatche
the addional errors to the report.

Comment 3 Jim Cornette 2004-04-28 11:30:57 UTC
Created attachment 99732 [details]
X paging error dmesg

I still have the computer up and downloading the ISOs for test3. The computer
is working alright with uptime results below.
 07:35:03 up 14:09,  5 users,  load average: 0.42, 0.58, 0.43

I did not see any problems this morning. Is this problem what some think is
"kernel stalling?" or are there hardware issuse on my end? Or memory leaks?

Comment 4 Jim Cornette 2004-05-02 15:59:08 UTC
I'm closing the bug. I am still using this kernel, but noted that an
older kernel version resides currently in development.
The resolution picked was rawhide, since the kernel was reverted there.

I have not had a recurring problme. When I checked dmesg however, I
was puzzled by no high memory, all low memory.

0MB HIGHMEM available.
510MB LOWMEM available.
zapping low mappings.



Note You need to log in before you can comment on or make changes to this bug.