Bug 12186 - Abnormally exiting FTP post install
Summary: Abnormally exiting FTP post install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 08:11 UTC by svadlenka
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 15:21:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description svadlenka 2000-06-13 08:11:02 UTC
FTP install seems to go OK, but always ends in Post Install phase:
Performing post install konfiguration..
install exited abnormaly -- received signal 11
sending termination signals .. done 
...etc
you may reboot...

FTP connection is 10MB Ethernet.

Different instalation options (custom, server etc..) doesn't help
Updated bootnet-RHEA-1999-044.img.img doesn't help
Trying Another machine - doesn't help

What I am doiing wrong?

Thank You
Vladislav

Comment 1 Brock Organ 2000-06-26 22:07:20 UTC
Hi Vladislav!

What install image source are you using ...?  (ie installing from a Red Hat
mirror, installing from a download to another machine, etc ...)

What is your language setting ...? If not english, does this same behavior occur
using english ...?

do you notice any error messages on the other VCs (ie Alt-F1, F2, F3, F4, etc)
...?


Comment 2 svadlenka 2000-06-27 21:26:28 UTC
Problem solved - CD in ISO format, FTP server on Windows machine, so long name 
shortened (CD not jolliet). Information about first phase of installation is in 
short name files, so installer doesnt report any error, you can select packages 
and so on...But during installing of packages no real data are installed (but 
installer doesn(t report any error) amd that is the reason, why post install 
fails. If CD is burned as windows joliet format, installation from Win FTP  
server is OK.

Comment 3 Brock Organ 2000-08-22 20:46:21 UTC
thanks for your report!


Note You need to log in before you can comment on or make changes to this bug.