Bug 121880 - modprobe says no ieee1394 modules available
modprobe says no ieee1394 modules available
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-04-28 16:46 EDT by Ken Beaumont
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-06-14 20:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ken Beaumont 2004-04-28 16:46:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Cannot detect ieee1394 (firewire) devices. System does not install
drivers. The Hardware browser sees the firewire device but the system
does not install any drivers for it. This previously worked for fedora
core 1.
System information:
Fedora Core 2 test 3 with all packages installed.
CPU: Intel P4 2.8Ghz.
Motherboard: Intel D865PERL
Memory: 2GB PC3200 DDR-400
Video: NVIDIA Geforce 4 128MB
SATA Disk 250GB

I've tried both the onboard firewire and a belkin card.
modprobe reports:
$> modprobe ieee1394
FATAL: Module ieee1394 not found.
$> modprobe ohci1394
FATAL: Module ohci1394 not found.
modprobe sbp2
FATAL: Module sbp2 not found.


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install firewire card
2. boot system
3. modprobe ohci1394

Actual Results:  FATAL: Module ohci1394 not found.

Expected Results:  Module should have installed

Additional info:
Comment 1 Mike 2004-05-05 22:31:12 EDT
I have the same problem, but it looks as thou the kernel was built
without any ieee1394 support at all making me think there is a known
problem. I highly doubt this would just be 'left out' on accident.

Any status on this? No ieee1394 seems to be a relatively large
disability for any distro. (well, unless everybody is willing to
recompile their kernels to use fedora with their firewire drives,
cameras, etc...)
Comment 2 Dave Jones 2004-06-14 20:52:32 EDT
fixed in the current errata kernel

Note You need to log in before you can comment on or make changes to this bug.