Bug 121882 - please move fedora/redhat trademark menu icon to fedora-logos
please move fedora/redhat trademark menu icon to fedora-logos
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 16:47 EDT by Matthew Miller
Modified: 2013-03-13 00:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 14:53:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2004-04-28 16:47:54 EDT
In general, there is a clean separation between redhat-artwork (the
GPL-licensed Bluecurve theme art) and fedora-logos (which clearly
contains trademarked images and comes with a definitely non-free license).

The menu icon, however, seems to be in a nebulous area. It's included
in the redhat-artwork package (kmenu.png and gnome-main-menu.png
(well, icon-panel), in various sizes), but it is a pretty definite Red
Hat / Fedora icon -- given that it *is* a red fedora.

Even if this particular image is legally-okay, it is also something
someone working on a modified distribution would probably want to
replace -- identity and all of that. I know that catering to that
isn't necessarily going to be your primary goal, but it would be very
nice if you could take it into consideration. 'Cause, you know,
sharing and GPL and free love and all that. :)

Moving this image in its various incarnations to fedora-logos seems
like the thing to do. Note that redhat-artwork already requires
redhat-logos (provided by fedora-logos) so this move wouldn't
introduce a new dependency or break anything. It'd just mean a cleaner
separation and less work for people making their own Fedora Core flavors.

Thanks!
Comment 1 Matthew Miller 2005-01-02 14:13:51 EST
This also applies to the Fedora-core trademark image in rhgb.
Comment 2 Matthias Clasen 2006-02-16 01:33:49 EST
This is all done, right John ?
Comment 3 Matthias Clasen 2006-02-23 14:53:22 EST
John says that this is all done. Please reopen if we forgot an image.

Note You need to log in before you can comment on or make changes to this bug.