Bug 1218852 - [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Summary: [abrt] cinnamon: gray_find_cell(): cinnamon killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 678397
Alias: None
Product: Fedora
Classification: Fedora
Component: freetype
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:cad87d01780dc786800ad9ae577...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-06 04:03 UTC by Susant Sahani
Modified: 2015-08-19 11:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-19 11:46:00 UTC


Attachments (Terms of Use)
File: backtrace (98.28 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: cgroup (190 bytes, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: core_backtrace (34.67 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: dso_list (19.02 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: environ (1.32 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: limits (1.29 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: maps (81.02 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: mountinfo (3.38 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: namespaces (85 bytes, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: open_fds (4.56 KB, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details
File: proc_pid_status (961 bytes, text/plain)
2015-05-06 04:03 UTC, Susant Sahani
no flags Details

Description Susant Sahani 2015-05-06 04:03:28 UTC
Version-Release number of selected component:
cinnamon-2.4.6-3.fc22

Additional info:
reporter:       libreport-2.5.1
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_find_cell
executable:     /usr/bin/cinnamon
global_pid:     2258
kernel:         4.0.0-0.rc5.git4.1.fc22.x86_64+debug
runlevel:       N 5
type:           CCpp
uid:            1000
var_log_messages: [System Logs]:\n-- Logs begin at Mon 2015-04-06 21:34:25 IST, end at Mon 2015-04-06 21:34:30 IST. --

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 gray_find_cell at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:570
 #7 gray_record_cell at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:590
 #9 gray_set_cell at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:633
 #10 gray_render_line at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:836
 #11 gray_line_to at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:1176
 #12 FT_Outline_Decompose at /usr/src/debug/freetype-2.5.5/src/base/ftoutln.c:276
 #13 gray_convert_glyph_inner at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:1769
 #14 gray_convert_glyph at /usr/src/debug/freetype-2.5.5/src/smooth/ftgrays.c:1872
 #15 ft_smooth_render_generic at /usr/src/debug/freetype-2.5.5/src/smooth/ftsmooth.c:308
 #16 FT_Render_Glyph_Internal at /usr/src/debug/freetype-2.5.5/src/base/ftobjs.c:4103

Potential duplicate: bug 1029141

Comment 1 Susant Sahani 2015-05-06 04:03:33 UTC
Created attachment 1022446 [details]
File: backtrace

Comment 2 Susant Sahani 2015-05-06 04:03:35 UTC
Created attachment 1022448 [details]
File: cgroup

Comment 3 Susant Sahani 2015-05-06 04:03:37 UTC
Created attachment 1022450 [details]
File: core_backtrace

Comment 4 Susant Sahani 2015-05-06 04:03:39 UTC
Created attachment 1022452 [details]
File: dso_list

Comment 5 Susant Sahani 2015-05-06 04:03:41 UTC
Created attachment 1022453 [details]
File: environ

Comment 6 Susant Sahani 2015-05-06 04:03:42 UTC
Created attachment 1022454 [details]
File: limits

Comment 7 Susant Sahani 2015-05-06 04:03:45 UTC
Created attachment 1022455 [details]
File: maps

Comment 8 Susant Sahani 2015-05-06 04:03:47 UTC
Created attachment 1022456 [details]
File: mountinfo

Comment 9 Susant Sahani 2015-05-06 04:03:48 UTC
Created attachment 1022457 [details]
File: namespaces

Comment 10 Susant Sahani 2015-05-06 04:03:50 UTC
Created attachment 1022458 [details]
File: open_fds

Comment 11 Susant Sahani 2015-05-06 04:03:52 UTC
Created attachment 1022459 [details]
File: proc_pid_status

Comment 12 Marek Kašík 2015-08-19 11:46:00 UTC

*** This bug has been marked as a duplicate of bug 678397 ***


Note You need to log in before you can comment on or make changes to this bug.