Bug 1218907 - Horizon: Re-login failed after timeout
Summary: Horizon: Re-login failed after timeout
Keywords:
Status: CLOSED DUPLICATE of bug 1218894
Alias: None
Product: RDO
Classification: Community
Component: openstack-horizon
Version: Kilo
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: Kilo
Assignee: Angus Thomas
QA Contact: wes hayutin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-06 07:32 UTC by Ido Ovadia
Modified: 2015-05-06 07:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-06 07:34:42 UTC


Attachments (Terms of Use)
horizon.log (2.07 KB, text/plain)
2015-05-06 07:32 UTC, Ido Ovadia
no flags Details

Description Ido Ovadia 2015-05-06 07:32:49 UTC
Created attachment 1022496 [details]
horizon.log

Description of problem:
=======================
After using Horizon a day. Can't login after timeout

ValidationError: [u"'7473c59b3d584ec2ba305fd3b98f0724' value must be an integer."]
2015-05-06 06:54:18,098 10010 INFO openstack_auth.forms Login successful for user "admin".
2015-05-06 06:54:18,099 10010 ERROR django.request Internal Server Error: /dashboard/auth/login/

Version-Release number of selected component (if applicable):
=============================================================
python-django-horizon-2015.1.0-2.el7.noarch
openstack-dashboard-2015.1.0-2.el7.noarch

How reproducible:
=================
1/1

Steps to Reproduce:
===================
1. Install openstack RDO (Kilo)
2. Use Horizon
3. Wait for timeout

Actual results:
================
Login fail

Expected results:
=================
Successfully login

Additional info:

Comment 1 Matthias Runge 2015-05-06 07:34:42 UTC

*** This bug has been marked as a duplicate of bug 1218894 ***


Note You need to log in before you can comment on or make changes to this bug.