Bug 121894 - e100 card doesn't come back up after resuming from S3
e100 card doesn't come back up after resuming from S3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 17:51 EDT by Alexandre Oliva
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 12:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-04-28 17:51:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
After suspending (S3) and resuming my Dell Inspiron 8000 with a
network card controlled by the e100 module, the network interface no
longer works.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.327

How reproducible:
Always

Steps to Reproduce:
1.Boot the system up without plugging in a cable to the network interface
2.echo 3 > /proc/acpi/sleep
3.Resume
4.Connect the network cable and run ifup eth0

Actual Results:  Not even the leds light up.  It says there's no such
interface.

Expected Results:  It would be nice if I didn't have to reboot to get
the network interface back.

Additional info:
Unloading the e100 module and modprobing eth0 again has no effect.
Comment 1 Alexandre Oliva 2005-03-11 12:58:05 EST
Tried this with some 2.6.11-rc from devel pre FC4test1, and it worked
just fine.  yay!

Note You need to log in before you can comment on or make changes to this bug.