Bug 121911 - Freeze when lauching superuser tools
Freeze when lauching superuser tools
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 20:45 EDT by Jean-Pascal Houde
Modified: 2013-07-02 18:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 16:14:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-Pascal Houde 2004-04-28 20:45:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
When I try to lauch tools that require superuser rights from gnome, my
system freezes after entering the root password. In fact, I can still
get access by ssh, but the mouse and the keyboard do not respond (and
the small gnome clock continue to run normally, so X is not completely
frozen)

I think the following messages from /var/log/messages are relevant : 
Apr 28 20:26:21 calo gconfd (root-3608): d�marrage (version 2.6.0),
pid 3608 utilisateur � root �
Apr 28 20:26:21 calo gconfd (root-3608): Adresse �
xml:readonly:/etc/gconf/gconf.xml.mandatory � r�solue vers une source
de configuration en lecture seule � la position 0
Apr 28 20:26:21 calo gconfd (root-3608): Adresse �
xml:readwrite:/root/.gconf � r�solue vers une source de configuration
enregistrable � la position 1
Apr 28 20:26:21 calo gconfd (root-3608): Adresse �
xml:readonly:/etc/gconf/gconf.xml.defaults � r�solue vers une source
de configuration en lecture seule � la position 2
Apr 28 20:26:27 calo kernel: usb 2-1: control timeout on ep0in

After that, I need to stop the computer, either by ssh or with the
power button (which shutdown the computer correctly).



Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Log in into gnome
2.Click the redhat menu -> system parameters -> (any software that
require root password)
3.Enter the root password, click OK

Actual Results:  The requested program appears, but freeze after 1-2
seconds.
Sometimes it works correctly, sometimes it freezes.

Expected Results:  Program starts. System continue to operate normally.

Additional info:

This may be related to another problem I had with redhat, bug 115763.
But it is even worse, because in the other problem I was having, only
the mouse locked-up, and it happened only when adding new rpms with
redhat-config-packages.
Comment 1 Jindrich Novy 2004-12-08 16:14:44 EST
Sorry, but I cannot reproduce it since the problem seems like more
hardware/driver related than it would be a failure of usermode
applications. Please follow bug 115763 to find a suitable solution.

Note You need to log in before you can comment on or make changes to this bug.