Bug 121948 - wrongful creation of new folder in "Computer" group
Summary: wrongful creation of new folder in "Computer" group
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 09:23 UTC by Timothy Ha
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 11:44:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Timothy Ha 2004-04-29 09:23:54 UTC
Description of problem: I right-clicked in the empty space of
"Computer" group and chose create folder. It have a message about
impossibility of the task, still it created "unnamed folder", which I
could not later delete.

Everything was done under "root" account.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open "Computer" group in Nautilus
2. Right-click an empty space and choose "new folder"
3. It creates one, even though says that it would be impossible.
  
Actual results:
This new folder cannot be later deleted because of the same
"impossibility".

Expected results:


Additional info:

Comment 1 Alexander Larsson 2004-10-05 11:44:05 UTC
This looks ok in current builds. The new folder item is greyed out.


Note You need to log in before you can comment on or make changes to this bug.