Bug 1219558 - publishing content view after I have made repository available through HTTPS only fails: PLP0000: Failed to copy metadata.
Summary: publishing content view after I have made repository available through HTTPS ...
Keywords:
Status: CLOSED DUPLICATE of bug 1355752
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-07 15:18 UTC by Jan Hutař
Modified: 2019-11-14 06:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-14 18:47:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 16266 0 None None None 2016-08-24 12:52:16 UTC

Description Jan Hutař 2015-05-07 15:18:05 UTC
Description of problem:
When I publish content view and then you publish another version after I have made contained repository available through HTTPS only, it fails


Version-Release number of selected component (if applicable):
Satellite-6.1.0-RHEL-7-20150506.0-Satellite-x86_64


How reproducible:
always


Steps to Reproduce:
1. Create a product with a repository in it (published via HTTP - it is
   by default)
2. Create content view with that repository
3. Publish version of the content view
4. Make the repository available via HTTPS only (set "Publish via HTTP"
   to "no")
5. Attempt to publish another version of the content view


Actual results:
It fails


Expected results:
Should work

Comment 4 RHEL Program Management 2015-05-07 15:32:51 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 6 Bryan Kearney 2016-07-08 20:24:15 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 8 Brad Buckingham 2016-08-24 12:52:14 UTC
Created redmine issue http://projects.theforeman.org/issues/16266 from this bug

Comment 9 Brad Buckingham 2016-09-14 18:47:36 UTC

*** This bug has been marked as a duplicate of bug 1355752 ***


Note You need to log in before you can comment on or make changes to this bug.