Bug 121968 - boot screen then shut down.
boot screen then shut down.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 08:11 EDT by Doug Getgood
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:48:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Getgood 2004-04-29 08:11:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
Test system has been running Knoppix for a year.
T3 appeared to install fine but when rebooted, the following occurs:
graphical boot screen starts, mouse cursor briefly shows and then the
system shuts down.

Test system is AMD Athlon XP1700 in a Biostar M7VIZ motherboard using
integrated video, nic and sound.
I also tried this system with the integrated video disabled and a GF2
MX400 video card- same result.

The install cds I used are fine as I have installed on another test
machine without error.

I did not try to boot with grub options as I am just not that good at
many command line apps- text editors being one.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.With the above system, EVERY install will do the same thing
2.
3.
    

Actual Results:  Multiple attempts with different BIOS configuration
options set.
Different video tried.

No success.

Expected Results:  I had hoped for a succesful install, of course.

Additional info:

My inclination is to suspect something with the motherboard's chipset
or implementation of the chipset.

Different video didn't work.
Disabling other integrated options didn't work.

I DID just have a thought occur: system has an integrated SATA
controller that I do NOT use and have not found a way to disable-
possible that this is causing the error?
Comment 1 Brent Fox 2004-05-04 17:14:23 EDT
Try removing 'rhgb' in the kernel line of the GRUB bootloader screen.
 This will turn off graphical bootup.  

When you see the GRUB screen, press "e" to enter "edit" mode.  Then
use the arrow keys to highlight the line that begins with "kernel". 
Then press "e" again to edit that line.  Then delete 'rhgb' from that
line.  Then press <Enter> to exit edit mode.  Then press "b" to boot.

Does the system boot up correctly then?
Comment 2 Daniel Veillard 2004-09-12 10:10:15 EDT
What is the current state with FC3test1 or FC2 ?
Comment 3 Daniel Veillard 2004-11-30 10:48:14 EST
No news on this for more than 6 months and 2 fedora core releases,
I think we can safely close this bug now.

Daniel

Note You need to log in before you can comment on or make changes to this bug.