Bug 121972 - system crashes with screen turning white
system crashes with screen turning white
Status: CLOSED DUPLICATE of bug 119775
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 09:23 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg log file (8.00 KB, text/plain)
2004-04-29 09:24 EDT, Don Hardaway
no flags Details

  None (edit)
Description Don Hardaway 2004-04-29 09:23:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When i booted it locked up with the screen turning all white.  It does
this daily either after working for a while and when i try to logout
it locks up or restart.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.327

How reproducible:
Sometimes

Steps to Reproduce:
1.boot the machine
2.work a while
3.logout
    

Actual Results:  it locks up with the screen turning all white--"the
white screen of death"--like microsofts blue screen of death.

Additional info:
Comment 1 Don Hardaway 2004-04-29 09:24:53 EDT
Created attachment 99773 [details]
dmesg log file

here is dmesg. what else do you need?
Comment 2 Dave Jones 2004-06-14 20:58:11 EDT

*** This bug has been marked as a duplicate of 119775 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.