Bug 121983 - CUPS retrying print jobs
Summary: CUPS retrying print jobs
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 14:46 UTC by Mike Allerhand
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 20:18:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Allerhand 2004-04-29 14:46:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Using cups-1.1.19-13 under FC1, 
every so often a job requested just once will print multiple times,
(until the paper runs out). I have raw queues that send jobs from
Windows boxes via Samba print shares to JetDirect (HP LasetJet 4100)
using IPP. When printing multiple times the CUPS web interface for
the printer says:
"Printer is busy; retrying print job..."

I tried disabling keepalive (in cupsd.conf) because I think JetDirect
does not properly support it, but this does not fix my problem.

The queues are configured using the CUPS web interface.
printconf says "Can't understand deviceURI", (see bug #82892 and 
#100796), because redhat-config-printer does not support IPP uri's.
printconf-tui --Xexport does not report any IPP queues.


Version-Release number of selected component (if applicable):
cups-1.1.19-13

How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Tim Waugh 2004-04-30 13:10:31 UTC
Could you try the version of CUPS in the current Fedora development
repository please?  It contains changes that I think might fix the
problem:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/


Comment 2 Tim Waugh 2004-05-24 14:35:19 UTC
*ping*

Comment 3 Tim Waugh 2005-09-08 16:46:22 UTC
Do you still see this problem?

Comment 4 John Thacker 2006-04-24 20:18:36 UTC
Closing due to lack of user response for two years.


Note You need to log in before you can comment on or make changes to this bug.