Bug 121994 - missing .desktop file
missing .desktop file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-mouse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 12:38 EDT by Sasha
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 14:20:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sasha 2004-04-29 12:38:06 EDT
In FC2 T3, it seems that system-config-mouse does not install .desktop
file  - at least, such a file was definitely not installed on my
system (clean istall).  As a result, this tool does not show in the
menus.
Comment 1 Brent Fox 2004-05-03 14:20:13 EDT
I removed the .desktop file intentionally because it is not really
used often enough to justify a placement in the menu.  The main use
for system-config-mouse is in anaconda and firstboot reconfig mode.
Comment 2 Sasha 2004-05-03 14:33:03 EDT
Granted, it is not used frequently - but sometimes one does have to
use it (e.g., when replacing a mouse). There should be some way of
doing it for those who do not know that they should  type
system-config-mouse.  Maybe hiding it in a submenu. Releasing a system
in which user cannot easily do so basic a thing as replacing a mouse
seems broken to me. 

By the way, same argument (...not used often enough) can be made about
a lot of other config tools - one does not use, e.g., kickstart
configurator or system-config-services every day, yet we have left
them  in the menu. 

Note You need to log in before you can comment on or make changes to this bug.