Bug 1220 - Will not boot on cwrtain systems...
Will not boot on cwrtain systems...
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-17 12:51 EST by Justin Forbes
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-25 04:30:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Forbes 1999-02-17 12:51:20 EST
Dual PII 300 on a PCChips motherboard, Adaptec UW SCSI (IDE
disabled at bios) 512 Mb ECC DIMM... I have also tried with
IDE enabled in BIOS... My compiled 2.2.1 seems to work fine
with source from kernel.org and IDE support disabled, but
the source from the kernel source RPM (this is on -2 and -3
RPMs) will not build... Stock SMP and regular kernels blank
screen and halt system almost immediately on boot... Too
soon to leave any clues in log files...
Comment 1 Cristian Gafton 1999-02-25 04:30:59 EST
Probably you need a LILO compiled with large EBDA support. A LILO
compiled for large EBDA support will most likely break "normal
machines", so we are waiting for a patch from the author.

Note You need to log in before you can comment on or make changes to this bug.