Bug 122000 - battery monitoring applet can no longer be set to display horizontally
battery monitoring applet can no longer be set to display horizontally
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 12:56 EDT by Cristian Gafton
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 08:13:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cristian Gafton 2004-04-29 12:56:54 EDT
Somewhere in the preference screen for the gnome battery applet there
was an option to let the applet be displayed horizontally instead of
the default vertical display.

It is annoying to have it vertical since the applet is rather tall for
the taskbar. Either change the default to horizontal mode or bring
back the option to rotate the battery picture.
Comment 1 Mark McLoughlin 2004-07-21 11:05:59 EDT
I'm not finding where this existed in the preferences dialog before -
there was a GConf key, but its value was ignored in GNOME 2.0 AFAICS.

Was it pre GNOME 2.0 that you remember it being a preference?

The author seems to have taken the reasonable approach that if there's
enough room on the panel for it to be displayed vertically then do so.

You say "the applet is rather tall for the taskbar" - does this mean
that the image is clipped?
Comment 2 Mark McLoughlin 2004-12-20 08:13:34 EST
No response, closing

Note You need to log in before you can comment on or make changes to this bug.