Bug 122004 - proxy installer: simple commandline installation (of RPMs) utility. Part of phase 2 of installer rewrite.
Summary: proxy installer: simple commandline installation (of RPMs) utility. Part of p...
Status: CLOSED DUPLICATE of bug 468874
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Miroslav Suchý
QA Contact: Jeff Browning
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 456999
TreeView+ depends on / blocked
 
Reported: 2004-04-29 17:22 UTC by Todd Warner
Modified: 2009-08-10 14:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-19 08:15:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd Warner 2004-04-29 17:22:14 UTC
As part of phase 2 of RHN Proxy installer rewrite, we need to have an easy way
to install RPMs without any configuration.

Wrap SSL tool as well? Or should that be part of the webUI configuration tool.

Comment 1 Todd Warner 2004-04-29 17:22:49 UTC
Maybe do this via provisioning?

Comment 2 Miroslav Suchý 2009-02-18 10:12:14 UTC
Brandon,
why did you set sat-5.3.0+ ?
Do you understand it? I read it twice and still do not know what the description means.

"easy way to install RPMs without any configuration" 
???

I'm tempting to close it as NOTABUG.

Comment 3 Brandon Perkins 2009-02-19 04:30:15 UTC
This is a  needinfo? (taw).  My interpretation (which could be incorrect), is that he is basically asking for a CLI Proxy Installer.  Which we have now.  If that is not the case, then we need to have PM review it, which ironically is taw.

Comment 4 Miroslav Suchý 2009-02-19 08:15:26 UTC
OK. Marking as DUPLICATE.
If you feel this is different issue, please reopen this bug.

*** This bug has been marked as a duplicate of bug 468874 ***

Comment 6 Tomas Lestach 2009-08-10 14:02:24 UTC
Stage validation -> ClosedValid


Note You need to log in before you can comment on or make changes to this bug.