Bug 1220107 - RFE: may we have a more recent livecd-tools for EPEL 6?
Summary: RFE: may we have a more recent livecd-tools for EPEL 6?
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-10 08:17 UTC by Todd
Modified: 2015-05-12 15:58 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-05-11 18:01:26 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1220015 None None None Never

Internal Trackers: 1220015

Description Todd 2015-05-10 08:17:34 UTC
Dear livecd-tools maintainer,

May we please have a more recent version of livecd-tools for EPEL 6?  

Currently EPEL 6 is on 13.4.5-1 and FC21 is on 21.5-1.

And 13.4.5 is a complete pain in the neck as it limits persistence to 3 GB on a 16 GB flash drive.  Plus it has all kinds of problems booting off of Supermicro BIOS'es

Many thanks,
-T

Comment 1 Brian Lane 2015-05-11 18:01:26 UTC
I'll make updates for specific problems, but I'm not going to backport anything to rhel6.

Comment 2 Todd 2015-05-11 18:16:45 UTC
(In reply to bcl@redhat.com from comment #1)
> I'll make updates for specific problems, but I'm not going to backport
> anything to rhel6.

I am not sure what you mean.  The 3 GB barrier and boot problems are both specific problems.

Comment 3 Brian Lane 2015-05-12 15:58:04 UTC
Right, what I mean is I'll work on fixing those specific things when I get a chance. But there won't be a total rebase of the code, specific fixes only.


Note You need to log in before you can comment on or make changes to this bug.