Bug 122015 - Incorrect resolution on Trident Cyberblade
Incorrect resolution on Trident Cyberblade
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 14:59 EDT by Rick Ekle
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: core2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-23 13:45:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Ekle 2004-04-29 14:59:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I have an HP laptop with a 1024x768 LCD.  It runs a Trident Cyberblade
graphics chip (using an Athlon 1.0Ghz CPU).  When installing FC2
Test3, I choose Generic LCD 1024x768 as the monitor.  The problem is
that when it switches to the graphical Xwindows setup, it is running
in 640x480 and only offers 800x600 and 640x480 resolution as options.
 It does not offer 1024x768 resolution as it should.  Test2 did this
properly. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 Test 3
2. Go to Xwindows setup and choose resolution  

Actual Results:  Does not offer 1024x768 resolution

Expected Results:  Should allow 1024x768 resolution (heck, it should
default to it)

Additional info:
Comment 1 Rick Ekle 2004-05-23 13:45:38 EDT
Bug fixed in Fedora Core 2 release.  Please close this bug.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.