Bug 1220174 - Broken library dependency to winbind libs 'SAMBA_4.1.1' not found
Summary: Broken library dependency to winbind libs 'SAMBA_4.1.1' not found
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Andreas Schneider
QA Contact: Robin Hack
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-10 18:56 UTC by Sascha Spreitzer (Red Hat)
Modified: 2015-11-19 09:11 UTC (History)
6 users (show)

Fixed In Version: samba-4.2.2-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 09:11:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2258 normal SHIPPED_LIVE samba bug fix and enhancement update 2015-11-19 09:22:47 UTC

Description Sascha Spreitzer (Red Hat) 2015-05-10 18:56:59 UTC
Description of problem: Staring gnome-control-center is not possible


Version-Release number of selected component (if applicable):
control-center-3.8.6-18.el7.x86_64

How reproducible: Start gnome-control-center


Steps to Reproduce:
1. control-center
2.
3.

Actual results: gnome-control-center not starting


Expected results: gnome-control-center should be starting


Additional info:
[sspreitz@sspreitz ~]$ gnome-control-center 
gnome-control-center: /usr/lib64/samba/libreplace.so: version `SAMBA_4.1.1' not found (required by /lib64/libwbclient.so.0)
gnome-control-center: /usr/lib64/samba/libwinbind-client.so: version `SAMBA_4.1.1' not found (required by /lib64/libwbclient.so.0)

Comment 2 Bastien Nocera 2015-05-11 09:57:13 UTC
This is a samba bug, we hit the same one in Fedora. See https://bugzilla.redhat.com/show_bug.cgi?id=1214973

Comment 6 errata-xmlrpc 2015-11-19 09:11:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2258.html


Note You need to log in before you can comment on or make changes to this bug.