Bug 122018 - installing grub fails if /boot is XFS
installing grub fails if /boot is XFS
Status: CLOSED DUPLICATE of bug 117968
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 15:12 EDT by Florin Andrei
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2004-04-29 15:12:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

Description of problem:
If i boot up the installer with "linux xfs" and i select to format all
filesystems with XFS, anaconda hangs while installing grub.
Apparently, it only takes to format /boot with Ext3, and the problem
disappears. I do not know if this is the minimal requirement to make
the bug go away but it appears so.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot installer with "linux xfs"
2.format all partitions with XFS
3.
    

Actual Results:  The installer hangs while installing grub.

Expected Results:  The installer should install grub successfully.

Additional info:
Comment 1 Jeremy Katz 2004-04-29 18:21:29 EDT

*** This bug has been marked as a duplicate of 117968 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.