Bug 12203 - GUI install falls back to TUI if no mouse -- then tries to start X server again
Summary: GUI install falls back to TUI if no mouse -- then tries to start X server again
Status: CLOSED DUPLICATE of bug 11472
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 17:25 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 21:56:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-06-13 17:25:31 UTC
Intel 810 machine, upgrade from 6.1 to Winston beta.
Tried GUI install. No mouse detected. Fell back to text mode.
Promptly restarted X server. Promptly couldn't find mouse...

trace did appear on the screen, but the screen went blank
before I could copy it down.

Comment 1 Brock Organ 2000-06-13 22:57:28 UTC

*** This bug has been marked as a duplicate of 11472 ***


Note You need to log in before you can comment on or make changes to this bug.