Bug 122053 - _NEC DVD_RW ND-2500A ignores speed, it is always 10
Summary: _NEC DVD_RW ND-2500A ignores speed, it is always 10
Status: CLOSED DUPLICATE of bug 119906
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools   
(Show other bugs)
Version: 1
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-29 22:27 UTC by shrek-m
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shrek-m 2004-04-29 22:27:03 UTC
Description of problem:
the  _NEC DVD_RW ND-2500A  does not accept the speed option.
`cdrecord speed=4 ...` or speed=2 or speed=1 or speed=0  gives always 

"Starting to write CD/DVD at speed 10 in real BLANK mode for single
session."

with all my others older cd-r/rw i do not have this problem.

Version-Release number of selected component (if applicable):
cdrecord-2.01-0.a19.2

How reproducible:
Always

Steps to Reproduce:
1. try to set speed <10

Actual Results:  speed is always 10
no succesfull burning from external usb-hdd is possible,
with speed=4 it would be ok.

Expected Results:  it should start burning with the given speed

Comment 1 Harald Hoyer 2004-05-06 10:23:45 UTC

*** This bug has been marked as a duplicate of 119906 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.