Bug 122063 - Install Disk 2 - xsri-2.1.0-7 cannot be opened
Install Disk 2 - xsri-2.1.0-7 cannot be opened
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-04-29 23:37 EDT by Thomas Risberg
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-22 15:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas Risberg 2004-04-29 23:37:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040216 Debian/1.6.x.1-10

Description of problem:
Install default desktop system.  On CD 2 get message "xsri-2.1.0-7
cannot be opened" retry does not help.  Tried burning another CD -
same thing.  Both CD pass media test and md5sum is OK.  Same CDs
worked for different laptop.  Copied ISOs to disk and install
completes fine.  The CD on this system is a USB drive.  Fedora Core 1
installed fine.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start install
2. Pick Default Desktop System
3. Put in CD2

Actual Results:  On CD 2 get message "xsri-2.1.0-7 cannot be opened"
retry does not help.

Expected Results:  Install to complete :-)

Additional info:
Comment 1 Jeremy Katz 2004-04-30 01:01:28 EDT
Are there any errors on tty4 when this happens? 

Note You need to log in before you can comment on or make changes to this bug.