Bug 122068 - Audio won't play until Sound Card configuration utility is run with nForce2
Audio won't play until Sound Card configuration utility is run with nForce2
Status: CLOSED DUPLICATE of bug 126212
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 02:14 EDT by Josh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh 2004-04-30 02:14:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.50  [en]

Description of problem:
Audio does not play until I have run the sound card config utility.  
By that I mean that everytime I restart my computer I must rerun the 
utility from inside Fedora in order to get audio to play.

I have tried using using Grip, the CD Player, and the Music Player, 
but none of them would work until I ran the sound card config.  The 
programs all say that they are playing the music, but no sound comes 
out.  I checked the audio levels in the volume control and they are 
all fine.  This problem exists both for playing CDs in the drive and 
for playing music off of my hard drive.

If I play a song or CD, no sound comes out.  If, while the song is 
still playing, I open the sound card config utility, the sound 
immediatly starts.  I have never had any errors while setting up my 
sound.

My computer has an Asus A7N8X-dx motherboard with the nForce 2 
chipset.  It uses the built in AC '97 audio.  I have no other sound 
cards installed now, and have never had one installed.  This problem 
did not exist with FC1 or Suse, and I have never had a problem with 
it while running Windows.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Restart computer
2. Log in
3. Play audio (CD or song on HDD)
4. No sound is produced
5. Run sound card config utility
6. Audio plays
    

Actual Results:  At first, no sound plays.  After running the 
utility, the sound kicks in.

Additional info:
Comment 1 Brent Fox 2004-06-17 12:20:20 EDT
I believe that you need to raise the volume.  If you go to the Main
Menu -> Sound & Video -> Volume Control, you will be able to raise the
volume.  

I'm going to mark this report as a duplicate of another bug regarding
the default sound setting being zero.

*** This bug has been marked as a duplicate of 126212 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.